Mozilla Firefox 3.6以降でJavaを使うには

Java 6 Update 10以降 (要するにNew Plugin) が必要とのこと。何でも従来のプラグインで使っていたインターフェース (OJI) が取っ払われたためらしい。何というか、汎用のNPRuntimeインターフェースだけで十分になったわけね。

その前に、Sunのフォーラムでは、New Pluginでは今使っているアプレットが動かんとかで、古いプラグインを使わせたい (使いたいではなく) という声が多いんだけど、この人たち、どうするのかねえ。Firefox 3.6以降はサポートしないなんてことになるのかしら。

リンク: SDN Program News : weblog.

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

Mozilla Persona でコメントを送信

What is Persona?